Texte manquant dans l'extraction OCR
Problème
Dans certains cas, du texte peut sembler manquer dans la Vue OCR, ce qui empêche son extraction via la fonctionnalité d'extraction.

Pour vérifier cela, cliquez sur le bouton Vue OCR dans la barre d'outils à droite. Si le texte n'apparaît pas là, cela signifie qu'il n'est pas disponible pour l'extraction.

Cause
La cause la plus probable est que le texte que vous essayez d'extraire fait partie d'une image (par exemple, un logo ou une section numérisée) dans le document. Lorsque la fonctionnalité E-Text est activée, le texte qui apparaît sur les images ou les logos n'est pas inclus dans la couche de texte extraite. En conséquence, ce texte ne peut pas être accessible ou extrait par la logique d'extraction standard.
Solution
Pour résoudre ce problème, désactivez la fonctionnalité E-Text—soit pour le fournisseur spécifique, soit pour l'ensemble de l'organisation. Une fois E-Text désactivé, DocBits s'appuiera uniquement sur l'OCR, qui est capable d'extraire du texte à partir d'images et de logos dans le document.
Désactiver E-Text pour un Fournisseur Spécifique
Ouvrez un document du fournisseur spécifique dans la Validation de Champ.
Cliquez sur le menu à trois points dans la barre d'outils à droite.
Décochez Utiliser l'E-Texte s'il est disponible.
Cliquez sur Confirmer pour redémarrer le traitement du document.
Désactiver E-Text pour l'Ensemble de l'Organisation
Allez dans Paramètres → Traitement des documents → Paramètres de l'OCR.
Sous Paramètres généraux de l'OCR, décochez l'option Utiliser l'E-Texte s'il est disponible.
Last updated